<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thehistoryofparliament.wordpress.com/xmlrpc.php">

<title>March 1672: The Declaration of Indulgence &#8211; The History of Parliament</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Merriweather",serif}.wf-active .hentry div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post-title{font-family:"Merriweather",serif}.wf-active .widget_authors > ul > li > a{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2:not(site-description):not(.author-title), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(site-description):not(.author-title){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .post-navigation .post-title{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .featured-content .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .archive .hentry .entry-title, .wf-active .blog .hentry .entry-title, .wf-active .search .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .page .entry-title, .wf-active .single .entry-title{font-style:normal;font-weight:400}.wf-active .author-info .author-name{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments{font-style:normal;font-weight:400}.wf-active .no-comments{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .aboutme_widget #am_name{font-style:normal;font-weight:400}.wf-active .aboutme_widget #am_headline{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The History of Parliament &raquo; Feed" href="https://thehistoryofparliament.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The History of Parliament &raquo; Comments Feed" href="https://thehistoryofparliament.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The History of Parliament &raquo; March 1672: The Declaration of Indulgence Comments Feed" href="https://thehistoryofparliament.wordpress.com/2022/03/10/march-1672-the-declaration-of-indulgence/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9.1-RC1-52785"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkN1uwyAMRl9ogKiitLuY9iwELOTW/AhDK95+WbRFabqtuzyyz8dn1C0Lm2KFWFVoIlPzGFndsk1BcECCviNpmV/Uz1oBMhWcyInrjv7SCC/A6gw1G3sRCz2sf+/6NuMExc+TAuqqD/IotZoaklMTpSVgKqZ0xbUTrEEYLTX3+Q6rAA4NEISlyAYymQ5FEHhjuwwYn+vzbMt30u/ll6abm01PrQpf0O1q/zuimIrR8xPdpi/tIPVJasEYMoEocJ0/0SHXdUOsQe/hTY/DeDwN4/B6/gAiLtI0?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx1jdEKwyAMRX9oLhNm38a+RW3o7IwGo/T3m7GXQdeXS7g5hwsbm1hLx9KBhuE8llQEYm2oPbHvoAThnDxmJMWuUeQC/7WN1TEhcEMRo0lpkOkvFeXgfWvgESD64tsMIdf4PoI/AwsWbEkfJ+fHfdLDTnfr3G1ydt0BuIRT+g==?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.9.1-RC1-52785' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.9.1-RC1-52785' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9jUsOAiEQBS8ktiQyO+NZoKcHcYAmfILeXoybMcbZ1Uuq8qAngRwrxQr1RoEKpGYAddR5hlKfno5YygF2PRfx44qekMNPEZpIvlkXC3Q3W6oFFo1kmFfh3Trg8edrU1pi4Rl1dRy/hli8dnkvzWQ824EWhrWZ7+gaLnI6S6VOk5L3FyQvZYw=?cssminify=yes' type='text/css' media='all' />
<style id='canard-style-inline-css'>
.cat-links, .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-7-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-10-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"42179464","siteURL":"http:\/\/thehistoryofparliament.wordpress.com","xhrURL":"https:\/\/thehistoryofparliament.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"11aadee842","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p2QYNW-2kE","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehistoryofparliament.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thehistoryofparliament.wordpress.com/2022/03/10/march-1672-the-declaration-of-indulgence/" />
<link rel='shortlink' href='https://wp.me/p2QYNW-2kE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthehistoryofparliament.wordpress.com%2F2022%2F03%2F10%2Fmarch-1672-the-declaration-of-indulgence%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthehistoryofparliament.wordpress.com%2F2022%2F03%2F10%2Fmarch-1672-the-declaration-of-indulgence%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="March 1672: The Declaration of Indulgence" />
<meta property="og:url" content="https://thehistoryofparliament.wordpress.com/2022/03/10/march-1672-the-declaration-of-indulgence/" />
<meta property="og:description" content="In March 1672 Charles II issued a document to remove harsh sanctions against religious non-conformity. But what brought about this &#8216;Declaration of Indulgence&#8217; and why was a supposedly t…" />
<meta property="article:published_time" content="2022-03-10T00:05:00+00:00" />
<meta property="article:modified_time" content="2022-03-09T16:27:00+00:00" />
<meta property="og:site_name" content="The History of Parliament" />
<meta property="og:image" content="https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence.jpg" />
<meta property="og:image:width" content="409" />
<meta property="og:image:height" content="535" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="March 1672: The Declaration of Indulgence" />
<meta name="twitter:image" content="https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://thehistoryofparliament.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thehistoryofparliament.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thehistoryofparliament.wordpress.com/osd.xml" title="The History of Parliament" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The History of Parliament" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Blogging on parliament, politics and people, from the History of Parliament" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thehistoryofparliament.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="In March 1672 Charles II issued a document to remove harsh sanctions against religious non-conformity. But what brought about this &#039;Declaration of Indulgence&#039; and why was a supposedly tolerant measure met with heavy criticism? History of Parliament Director Dr Paul Seaward explores... On 15 March 1672, 350 years ago, the English government issued a document&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://thehistoryofparliament.wordpress.com/2022/03/10/march-1672-the-declaration-of-indulgence/amp/"></head>

<body class="post-template-default single single-post postid-8968 single-format-standard wp-embed-responsive customizer-styles-applied group-blog categories-hidden tags-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
					<div class="site-top">
				<div class="site-top-inner">
											<nav class="secondary-navigation" role="navigation">
							<div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-3108" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3108"><a href="https://thehistoryofparliament.wordpress.com/2018/01/25/welcome-to-the-history-of-parliament-blog/">Welcome to the History of Parliament blog!</a></li>
<li id="menu-item-3106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3106"><a href="https://thehistoryofparliament.wordpress.com/about/">About</a></li>
<li id="menu-item-3107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3107"><a href="http://http://www.historyofparliamentonline.org/">historyofparliamentonline.org</a></li>
</ul></div>						</nav><!-- .secondary-navigation -->
																<nav class="social-navigation" role="navigation">
							<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-3098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3098"><a href="http://twitter.com/HistParl"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-3099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3099"><a href="http://ww.facebook.com/HistoryOfParliament/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-3100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3100"><a href="http://www.youtube.com/channel/UCtKY3AyJkidE5LpRFjy5HcA?view_as=subscriber"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>						</nav><!-- .social-navigation -->
									</div><!-- .site-top-inner -->
			</div><!-- .site-top -->
		
		<div class="site-branding">
			<a href="https://thehistoryofparliament.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://thehistoryofparliament.wordpress.com/" rel="home">The History of Parliament</a></h1>
			<h2 class="site-description">Blogging on parliament, politics and people, from the History of Parliament</h2>
		</div><!-- .site-branding -->

					<div class="header-image">
				<div class="header-image-inner">
					<a href="https://thehistoryofparliament.wordpress.com/" rel="home"><img src="https://thehistoryofparliament.files.wordpress.com/2019/06/hop-blog-logo.jpg" width="3373" height="563" alt=""></a>
				</div><!-- .header-image-inner -->
			</div><!-- .header-image -->
		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-other-blogs-container"><ul id="primary-menu" class="menu"><li id="menu-item-3722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3722"><a href="https://thehistoryofparliament.wordpress.com/the-commons-in-the-wars-of-the-roses/">Commons in the Wars of the Roses</a></li>
<li id="menu-item-7607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7607"><a href="https://thehistoryofparliament.wordpress.com/the-first-elizabethan-age/">First Elizabethan Age</a></li>
<li id="menu-item-3102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3102"><a href="https://thehistoryofparliament.wordpress.com/james-i-to-restoration/">James I to Restoration</a></li>
<li id="menu-item-3103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3103"><a href="https://thehistoryofparliament.wordpress.com/the-georgian-lords/">Georgian Lords</a></li>
<li id="menu-item-3104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3104"><a href="http://victoriancommons.wordpress.com">Victorian Commons</a></li>
<li id="menu-item-3105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3105"><a href="http://historyofparliamentblog.wordpress.com">Reformation to Referendum</a></li>
<li id="menu-item-4112" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4112"><a href="https://thehistoryofparliament.wordpress.com/tag/oral-history/">Oral History</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://thehistoryofparliament.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-8968" class="post-8968 post type-post status-publish format-standard hentry category-17th-century-history category-history category-history-of-parliament-trust tag-17th-century-history tag-17th-century-religion tag-catholicism tag-cavalier-parliament tag-charles-ii tag-declaration-of-indulgence tag-featured tag-king-charles-ii tag-non-conformity tag-penal-laws tag-protestantism tag-religion tag-religious-history">
	<header class="entry-header">
		
		<div class="entry-meta"><span class="cat-links"><a href="https://thehistoryofparliament.wordpress.com/tag/17th-century-history/" rel="category tag">17th Century history</a>, <a href="https://thehistoryofparliament.wordpress.com/category/history/" rel="category tag">History</a>, <a href="https://thehistoryofparliament.wordpress.com/category/history-of-parliament-trust/" rel="category tag">History of Parliament Trust</a></span></div><h1 class="entry-title">March 1672: The Declaration of Indulgence</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><em>In March 1672 Charles II issued a document to remove harsh sanctions against religious non-conformity. But what brought about this &#8216;Declaration of Indulgence&#8217; and why was a supposedly tolerant measure met with heavy criticism? History of Parliament Director <a href="http://www.historyofparliamentonline.org/about/staff/dr-paul-seaward-0">Dr Paul Seaward</a> explores&#8230;</em></p>



<p>On 15 March 1672, 350 years ago, the English government issued a document headed <em>His Majesty’s Declaration to all his loving subjects</em>, but which has become known as the Declaration of Indulgence. It was an astonishing statement, reversing the position of English monarchical governments since Elizabeth I towards Protestant religious dissent or nonconformity. Not only that, but in explicitly suspending a large body of parliamentary legislation which required church attendance and forbade the holding of alternative religious meetings (‘conventicles’) outside the framework of the Church of England it overrode the authority of parliament itself.</p>


<div class="wp-block-image">
<figure class=" aligncenter size-large is-resized"><a href="https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence.jpg"><img loading="lazy" data-attachment-id="8986" data-permalink="https://thehistoryofparliament.wordpress.com/ps-declaration-of-indulgence/" data-orig-file="https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence.jpg" data-orig-size="409,535" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ps-declaration-of-indulgence" data-image-description="" data-image-caption="" data-medium-file="https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence.jpg?w=229" data-large-file="https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence.jpg?w=409" src="https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence.jpg?w=409" alt="" class="wp-image-8986" width="431" height="564" srcset="https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence.jpg 409w, https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence.jpg?w=115 115w, https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence.jpg?w=229 229w" sizes="(max-width: 431px) 100vw, 431px" /></a><figcaption>&#8220;His Majesties Declaration to All His Loving Subjects, Concerning the Treasonable Conspiracy Against His Sacred Person and Government, Lately Discovered. Appointed to Be Read in All Churches and Chappels Within This Kingdom. / by His Majesties Special Command&#8221; (1683). <br><a href="https://openworks.wooster.edu/notestein/29/"><em>English Historical Library of Wallace Notestein</em>. 29.</a></figcaption></figure></div>



<p>Astonishing, but not entirely unpredictable. During the Civil War, in the 1640s, the so-called ‘penal laws’ against protestants who failed to conform to the established rites and ceremonies had been unenforceable. Neither the Republic nor the Protectorate in the late 1640s and 1650s had been able or willing to recreate a national Church. At the <a href="https://thehistoryofparliament.wordpress.com/2020/05/29/the-return-of-charles-ii-29-may-1660/">Restoration of the monarchy</a> in 1660, the future of the Church was one of the most pressing issues for the new government of Charles II. The preferences of the king and his leading ministers, as well as their anxieties about the subversive potential of religious diversity, led them to resurrect the established Church in (almost) its full glory. A new parliament (the <a href="https://thehistoryofparliament.wordpress.com/2019/08/29/the-cavalier-parliament/">‘Cavalier Parliament’</a>) elected in 1661 in the first flush of enthusiasm for the return to pre-Civil War stability not only enthusiastically supported its reinstatement, but went about bolstering it with new measures that would draw the boundaries more sharply between those who conformed to all of its doctrine and litury, and those who didn’t. The Act of Uniformity of 1662 squeezed out of the Church many ministers who had hoped that the edges of conformity would remain fuzzy enough; the Conventicle Act of 1664 introduced additional penalties for those trying to build their own communities of worship.</p>



<p>There were two problems, though, with these efforts to stamp out protestant nonconformity and force everyone back into Church. The first was that it was never very easy to enforce: nonconformity had in the 1650s put down some quite firm roots, and many local communities were not particularly active in suppressing it. The other was that the king himself, and some of his chief ministers, became less keen on it – not because they were necessarily in favour of protestant nonconformists (whom many continued to regard with suspicion as potential subversives), but because they had other fish to fry. At least one of them, Anthony Ashley Cooper, later Earl of Shaftesbury, was hostile to the power of the Church itself. Others<a href="https://thehistoryofparliament.wordpress.com/2013/03/14/17th-century-papal-elections-charles-iis-unorthodox-role/">, including the king himself</a>, were more interested in the removal of the restrictions on <em>Catholics</em>, rather than Protestants. In this, the king reflected the interests of his mother, Queen Henrietta Maria, and his formative years in the cosmopolitan courts of Europe. But he was firmly at odds with his Protestant subjects, who regarded Catholics, in theory at least, as a subversive fifth column who would, if given half a chance, take over the government, invite in the armies of the Catholic powers and the Roman inquisition to forcibly convert Protestants, or, failing that, burn them.</p>



<p>Charles II had already made one attempt to lift the restrictions on his Catholic subjects, announcing in the Declaration of Indulgence of 1662 an intention to introduce legislation to ‘exercise with a more universal satisfaction that power of dispensing which we conceive to be inherent in us’ – in other words to allow the king to issue some sort of licence that would enable people to escape the penalties prescribed in the penal laws against both Protestants and Catholics. But some royal ministers, particularly the Earl of Clarendon, the lord chancellor, as well as the House of Commons, were horrified when plans were unveiled that would effectively give full personal authority to the king – rather than parliamentary statute – to determine the religious regime of the country. The Commons protested and the idea was unceremoniously dropped. After <a href="https://thehistoryofparliament.wordpress.com/2017/10/26/clarendons-impeachment/">Clarendon’s dismissal and exile in 1667</a>, further attempts were made to get parliament to legislate on the subject, but they got nowhere.</p>



<div class="wp-container-1 wp-block-columns">
<div class="wp-block-column">
<figure class="wp-block-image size-large"><a href="https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence-quaker-meeting-house-ext..jpg"><img data-attachment-id="8980" data-permalink="https://thehistoryofparliament.wordpress.com/ps-declaration-of-indulgence-quaker-meeting-house-ext/" data-orig-file="https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence-quaker-meeting-house-ext..jpg" data-orig-size="1024,831" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ps-declaration-of-indulgence-quaker-meeting-house-ext." data-image-description="" data-image-caption="" data-medium-file="https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence-quaker-meeting-house-ext..jpg?w=300" data-large-file="https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence-quaker-meeting-house-ext..jpg?w=720" src="https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence-quaker-meeting-house-ext..jpg?w=1024" alt="" class="wp-image-8980" srcset="https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence-quaker-meeting-house-ext..jpg 1024w, https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence-quaker-meeting-house-ext..jpg?w=150 150w, https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence-quaker-meeting-house-ext..jpg?w=300 300w, https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence-quaker-meeting-house-ext..jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption><a href="https://heritagecalling.com/2020/11/02/a-brief-introduction-to-quakers/">Exterior of Quaker Meeting House, Railway Street, Hertford, Hertfordshire © Historic England Archive DP160136</a></figcaption></figure>
</div>



<div class="wp-block-column">
<figure class="wp-block-image size-large is-resized"><a href="https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence-quaker-meeting-house-int..jpg"><img loading="lazy" data-attachment-id="8978" data-permalink="https://thehistoryofparliament.wordpress.com/ps-declaration-of-indulgence-quaker-meeting-house-int/" data-orig-file="https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence-quaker-meeting-house-int..jpg" data-orig-size="1024,717" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ps-declaration-of-indulgence-quaker-meeting-house-int." data-image-description="" data-image-caption="" data-medium-file="https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence-quaker-meeting-house-int..jpg?w=300" data-large-file="https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence-quaker-meeting-house-int..jpg?w=720" src="https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence-quaker-meeting-house-int..jpg?w=1024" alt="" class="wp-image-8978" width="384" height="269" srcset="https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence-quaker-meeting-house-int..jpg?w=384 384w, https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence-quaker-meeting-house-int..jpg?w=768 768w, https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence-quaker-meeting-house-int..jpg?w=150 150w, https://thehistoryofparliament.files.wordpress.com/2022/03/ps-declaration-of-indulgence-quaker-meeting-house-int..jpg?w=300 300w" sizes="(max-width: 384px) 100vw, 384px" /></a><figcaption><a href="https://heritagecalling.com/2020/11/02/a-brief-introduction-to-quakers/">Interior of Quaker Meeting House, Railway Street, Hertford, Hertfordshire © Historic England Archive DP160138</a></figcaption></figure>
</div>
</div>



<p>The 1672 Declaration constituted a radical rethink of the whole scheme. It has long been associated with the king’s shady alliance with France in 1670, whose publicly unstated purpose was to initiate an invasion of the Dutch republic, and with the even more shady intrigue of the conversion to Catholicism not only of the king’s brother, James, Duke of York, but of the King himself. A huge amount of uncertainty surrounds these events and exactly how Charles believed they would all play out: his on-off negotiations with France in the course of 1670 and 1671 suggest rapid cold feet about the whole business. But the Declaration was clearly part of the plan. Part of its motivation seems to have been to keep Protestant nonconformists quiet since they might be expected to be loudest in their denunciation of a Catholic-led attack on the Protestant Netherlands. But it was also designed to bring about the toleration of Catholics which the king had long promised to his international Catholic allies, and to firmly establish the king’s personal authority over the Church and religious law. It was predicated on the assumption that the king could avoid having to meet a parliament – which would surely demand the declaration’s abrogation – for the moment, at least.</p>



<p>The Declaration was issued a few weeks before the attack on the Dutch republic. It announced that the religious penal laws were suspended forthwith, and that those Protestant ministers that wanted to establish their own congregations, outside the Church, could do so if they applied for licences. It placed dissenting ministers and their communities in an acute dilemma: if they applied for a licence to set up a dissenting conventicle, they would be implicitly acknowledging a royal authority that many regarded as illegal, as well as associating themselves with Catholic liberty and the attack on one of Europe’s foremost Protestant powers. Nevertheless, thousands did and enjoyed for a brief time a flourishing culture of free nonconformist worship.</p>



<p>It didn’t last. The war with the Dutch went badly, and in less than a year the king was forced to return to parliament after all to request new taxation in order to keep fighting. Inevitably, the price was the cancellation of the Indulgence, which was done just short of a year after it had been published. It had, though, given an impetus to the development of dissenting organisations and networks which survived, the basis for the Toleration Act passed in the wake of the Revolution of 1689 and the English tradition of nonconformity.</p>



<p>P.S.</p>



<p><em>Read more of Dr Seaward&#8217;s blogs at the <a href="https://historyofparliamentblog.wordpress.com/">Reformation to Referendum: Writing a New History of Parliament</a> blog site. </em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8968" class="share-twitter sd-button share-icon" href="https://thehistoryofparliament.wordpress.com/2022/03/10/march-1672-the-declaration-of-indulgence/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8968" class="share-facebook sd-button share-icon" href="https://thehistoryofparliament.wordpress.com/2022/03/10/march-1672-the-declaration-of-indulgence/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-42179464-8968-62295062bccc1' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=42179464&amp;post_id=8968&amp;origin=thehistoryofparliament.wordpress.com&amp;obj_id=42179464-8968-62295062bccc1' data-name='like-post-frame-42179464-8968-62295062bccc1' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"> <span class="author vcard"><img alt='' src='https://0.gravatar.com/avatar/0df3aa14ad95e2b6f7da6fdd77f0aa28?s=20&#038;d=identicon&#038;r=G' class='avatar avatar-20' height='20' width='20' /><a class="url fn n" href="https://thehistoryofparliament.wordpress.com/author/conniejeffery/">conniejeffery</a></span></span><span class="posted-on"><a href="https://thehistoryofparliament.wordpress.com/2022/03/10/march-1672-the-declaration-of-indulgence/" rel="bookmark"><time class="entry-date published" datetime="2022-03-10T00:05:00+00:00">March 10, 2022</time><time class="updated" datetime="2022-03-09T16:27:00+00:00">March 9, 2022</time></a></span><span class="tags-links"><a href="https://thehistoryofparliament.wordpress.com/tag/17th-century-history/" rel="tag">17th Century history</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/17th-century-religion/" rel="tag">17th century religion</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/catholicism/" rel="tag">Catholicism</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/cavalier-parliament/" rel="tag">Cavalier Parliament</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/charles-ii/" rel="tag">Charles II</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/declaration-of-indulgence/" rel="tag">declaration of indulgence</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/featured/" rel="tag">featured</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/king-charles-ii/" rel="tag">King Charles II</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/non-conformity/" rel="tag">Non conformity</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/penal-laws/" rel="tag">penal laws</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/protestantism/" rel="tag">Protestantism</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/religion/" rel="tag">Religion</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/religious-history/" rel="tag">religious history</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/10/march-1672-the-declaration-of-indulgence/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thehistoryofparliament.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a22c7a110c" /><input type="hidden" name="_wp_http_referer" value="/2022/03/10/march-1672-the-declaration-of-indulgence/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fthehistoryofparliament.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8968' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="22589b9a77" /></p>
<input type="hidden" name="genseq" value="1646874722" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="232"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thehistoryofparliament.wordpress.com/2022/03/08/am-i-not-your-uncle-john-of-gaunt-the-murder-of-friar-latimer-and-the-salisbury-parliament-of-1384/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">‘Am I not your uncle?’: John of Gaunt, the murder of Friar Latimer and the Salisbury Parliament of 1384</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	<aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Subscribe to Blog via Email</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 5,984 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="42179464"/>
					<input type="hidden" name="source" value="https://thehistoryofparliament.wordpress.com/2022/03/10/march-1672-the-declaration-of-indulgence/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="c243128e99" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Subscribe					</button>
				</p>
			</form>
			
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">Copyright</h2><div class="textwidget custom-html-widget">The text on this site belongs to the History of Parliament and should not be reproduced without permission.</div></aside><aside id="categories-4" class="widget widget_categories"><h2 class="widget-title">Categories</h2>
			<ul>
					<li class="cat-item cat-item-411149131"><a href="https://thehistoryofparliament.wordpress.com/category/the-story-of-parliament/">&#039;The Story of Parliament&#039;</a>
</li>
	<li class="cat-item cat-item-83191285"><a href="https://thehistoryofparliament.wordpress.com/category/14th-century-history/">14th Century history</a>
</li>
	<li class="cat-item cat-item-189179080"><a href="https://thehistoryofparliament.wordpress.com/category/15th-century-history/">15th Century History</a>
</li>
	<li class="cat-item cat-item-103464271"><a href="https://thehistoryofparliament.wordpress.com/category/16th-century-history/">16th Century history</a>
</li>
	<li class="cat-item cat-item-7086711"><a href="https://thehistoryofparliament.wordpress.com/category/17th-century-history/">17th Century history</a>
</li>
	<li class="cat-item cat-item-20918757"><a href="https://thehistoryofparliament.wordpress.com/category/18th-century-history/">18th Century history</a>
</li>
	<li class="cat-item cat-item-4706867"><a href="https://thehistoryofparliament.wordpress.com/category/19th-century-history/">19th Century history</a>
</li>
	<li class="cat-item cat-item-4406049"><a href="https://thehistoryofparliament.wordpress.com/category/20th-century-history/">20th century history</a>
</li>
	<li class="cat-item cat-item-646194187"><a href="https://thehistoryofparliament.wordpress.com/category/commemorating-josiah-c-wedgwood/">Commemorating Josiah C. Wedgwood</a>
</li>
	<li class="cat-item cat-item-407218"><a href="https://thehistoryofparliament.wordpress.com/category/conferencesseminars/">Conferences/seminars</a>
</li>
	<li class="cat-item cat-item-5848028"><a href="https://thehistoryofparliament.wordpress.com/category/diplomatic-history/">diplomatic history</a>
</li>
	<li class="cat-item cat-item-4172975"><a href="https://thehistoryofparliament.wordpress.com/category/early-modern-history/">Early modern history</a>
</li>
	<li class="cat-item cat-item-40690"><a href="https://thehistoryofparliament.wordpress.com/category/economic-history/">economic history</a>
</li>
	<li class="cat-item cat-item-83450663"><a href="https://thehistoryofparliament.wordpress.com/category/election-2017/">Election 2017</a>
</li>
	<li class="cat-item cat-item-34931755"><a href="https://thehistoryofparliament.wordpress.com/category/elections-2/">Elections</a>
</li>
	<li class="cat-item cat-item-126553"><a href="https://thehistoryofparliament.wordpress.com/category/electoral-reform/">Electoral Reform</a>
</li>
	<li class="cat-item cat-item-66026088"><a href="https://thehistoryofparliament.wordpress.com/category/england-and-scotland/">England and Scotland</a>
</li>
	<li class="cat-item cat-item-924"><a href="https://thehistoryofparliament.wordpress.com/category/events/">Events</a>
</li>
	<li class="cat-item cat-item-3737"><a href="https://thehistoryofparliament.wordpress.com/category/fashion/">Fashion</a>
</li>
	<li class="cat-item cat-item-578856807"><a href="https://thehistoryofparliament.wordpress.com/category/georgian-lords/">Georgian Lords</a>
</li>
	<li class="cat-item cat-item-86667"><a href="https://thehistoryofparliament.wordpress.com/category/health-and-medicine/">Health and Medicine</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://thehistoryofparliament.wordpress.com/category/history/">History</a>
</li>
	<li class="cat-item cat-item-11942052"><a href="https://thehistoryofparliament.wordpress.com/category/history-of-parliament-trust/">History of Parliament Trust</a>
</li>
	<li class="cat-item cat-item-121863368"><a href="https://thehistoryofparliament.wordpress.com/category/historyofparliamentonline-org/">historyofparliamentonline.org</a>
</li>
	<li class="cat-item cat-item-720047218"><a href="https://thehistoryofparliament.wordpress.com/category/house-of-lords-1558-1603/">House of Lords 1558-1603</a>
</li>
	<li class="cat-item cat-item-500827859"><a href="https://thehistoryofparliament.wordpress.com/category/house-of-lords-1660-1715/">House of Lords 1660-1715</a>
</li>
	<li class="cat-item cat-item-607238448"><a href="https://thehistoryofparliament.wordpress.com/category/james-i-to-restoration/">James I to Restoration</a>
</li>
	<li class="cat-item cat-item-362124"><a href="https://thehistoryofparliament.wordpress.com/category/legal-history/">legal history</a>
</li>
	<li class="cat-item cat-item-11502563"><a href="https://thehistoryofparliament.wordpress.com/category/lgbtq-history/">LGBTQ+ History</a>
</li>
	<li class="cat-item cat-item-54004"><a href="https://thehistoryofparliament.wordpress.com/category/local-history/">Local History</a>
</li>
	<li class="cat-item cat-item-320509930"><a href="https://thehistoryofparliament.wordpress.com/category/magna-carta-simon-de-montfort/">Magna Carta &amp; Simon de Montfort</a>
</li>
	<li class="cat-item cat-item-81480"><a href="https://thehistoryofparliament.wordpress.com/category/medieval-history/">medieval history</a>
</li>
	<li class="cat-item cat-item-646332144"><a href="https://thehistoryofparliament.wordpress.com/category/medieval-mp-of-the-month/">Medieval MP of the Month</a>
</li>
	<li class="cat-item cat-item-1158"><a href="https://thehistoryofparliament.wordpress.com/category/migration/">Migration</a>
</li>
	<li class="cat-item cat-item-71470"><a href="https://thehistoryofparliament.wordpress.com/category/military-history/">military history</a>
</li>
	<li class="cat-item cat-item-678291765"><a href="https://thehistoryofparliament.wordpress.com/category/mothers-fathers-of-the-house/">Mothers &amp; Fathers of the House</a>
</li>
	<li class="cat-item cat-item-673849707"><a href="https://thehistoryofparliament.wordpress.com/category/named-parliaments/">Named Parliaments</a>
</li>
	<li class="cat-item cat-item-104839"><a href="https://thehistoryofparliament.wordpress.com/category/oral-history/">oral history</a>
</li>
	<li class="cat-item cat-item-730562259"><a href="https://thehistoryofparliament.wordpress.com/category/parliament-away-from-westminster/">Parliament away from Westminster</a>
</li>
	<li class="cat-item cat-item-73396375"><a href="https://thehistoryofparliament.wordpress.com/category/parliamentary-buildings/">Parliamentary buildings</a>
</li>
	<li class="cat-item cat-item-94605313"><a href="https://thehistoryofparliament.wordpress.com/category/party-splits/">Party splits</a>
</li>
	<li class="cat-item cat-item-217858"><a href="https://thehistoryofparliament.wordpress.com/category/patron-saints/">Patron Saints</a>
</li>
	<li class="cat-item cat-item-3842407"><a href="https://thehistoryofparliament.wordpress.com/category/peterloo/">Peterloo</a>
</li>
	<li class="cat-item cat-item-398"><a href="https://thehistoryofparliament.wordpress.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-165907480"><a href="https://thehistoryofparliament.wordpress.com/category/post-1945-history/">Post-1945 history</a>
</li>
	<li class="cat-item cat-item-8523964"><a href="https://thehistoryofparliament.wordpress.com/category/prorogation/">Prorogation</a>
</li>
	<li class="cat-item cat-item-785633"><a href="https://thehistoryofparliament.wordpress.com/category/queen-anne/">Queen Anne</a>
</li>
	<li class="cat-item cat-item-17470904"><a href="https://thehistoryofparliament.wordpress.com/category/queen-caroline/">Queen Caroline</a>
</li>
	<li class="cat-item cat-item-48731"><a href="https://thehistoryofparliament.wordpress.com/category/religious-history/">religious history</a>
</li>
	<li class="cat-item cat-item-70444580"><a href="https://thehistoryofparliament.wordpress.com/category/reporting-parliament/">Reporting Parliament</a>
</li>
	<li class="cat-item cat-item-91481"><a href="https://thehistoryofparliament.wordpress.com/category/review-of-the-year/">Review of the year</a>
</li>
	<li class="cat-item cat-item-64713"><a href="https://thehistoryofparliament.wordpress.com/category/royal-family/">Royal family</a>
</li>
	<li class="cat-item cat-item-24976"><a href="https://thehistoryofparliament.wordpress.com/category/schools/">Schools</a>
</li>
	<li class="cat-item cat-item-52713"><a href="https://thehistoryofparliament.wordpress.com/category/slavery/">Slavery</a>
</li>
	<li class="cat-item cat-item-375808"><a href="https://thehistoryofparliament.wordpress.com/category/social-history/">social history</a>
</li>
	<li class="cat-item cat-item-30250"><a href="https://thehistoryofparliament.wordpress.com/category/speakers/">Speakers</a>
</li>
	<li class="cat-item cat-item-687860035"><a href="https://thehistoryofparliament.wordpress.com/category/the-commons-in-the-wars-of-the-roses/">The Commons in the Wars of the Roses</a>
</li>
	<li class="cat-item cat-item-720013330"><a href="https://thehistoryofparliament.wordpress.com/category/the-first-elizabethan-age/">The First Elizabethan Age</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://thehistoryofparliament.wordpress.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-547604771"><a href="https://thehistoryofparliament.wordpress.com/category/unlikely-parliamentarians/">Unlikely Parliamentarians</a>
</li>
	<li class="cat-item cat-item-124494893"><a href="https://thehistoryofparliament.wordpress.com/category/victorian-commons/">Victorian Commons</a>
</li>
	<li class="cat-item cat-item-1450539"><a href="https://thehistoryofparliament.wordpress.com/category/women-and-parliament/">Women and Parliament</a>
</li>
	<li class="cat-item cat-item-345308806"><a href="https://thehistoryofparliament.wordpress.com/category/world-war-i-mps/">World War I MPs</a>
</li>
			</ul>

			</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widget-title">@HistParl</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/" href="https://twitter.com/">My Tweets</a></aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://thehistoryofparliament.wordpress.com/2022/03/10/march-1672-the-declaration-of-indulgence/" aria-current="page">March 1672: The Declaration of Indulgence</a>
									</li>
											<li>
					<a href="https://thehistoryofparliament.wordpress.com/2022/03/08/am-i-not-your-uncle-john-of-gaunt-the-murder-of-friar-latimer-and-the-salisbury-parliament-of-1384/">‘Am I not your uncle?’: John of Gaunt, the murder of Friar Latimer and the Salisbury Parliament of 1384</a>
									</li>
											<li>
					<a href="https://thehistoryofparliament.wordpress.com/2022/03/03/female-dukes/">Female Dukes</a>
									</li>
					</ul>

		</aside><aside id="archives-4" class="widget widget_archive"><h2 class="widget-title">Archives</h2>
			<ul>
					<li><a href='https://thehistoryofparliament.wordpress.com/2022/03/'>March 2022</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2022/02/'>February 2022</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2022/01/'>January 2022</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2021/12/'>December 2021</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2021/11/'>November 2021</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2021/10/'>October 2021</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2021/09/'>September 2021</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2021/08/'>August 2021</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2021/07/'>July 2021</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2021/06/'>June 2021</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2021/05/'>May 2021</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2021/04/'>April 2021</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2021/03/'>March 2021</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2021/02/'>February 2021</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2021/01/'>January 2021</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2020/12/'>December 2020</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2020/11/'>November 2020</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2020/10/'>October 2020</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2020/09/'>September 2020</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2020/08/'>August 2020</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2020/07/'>July 2020</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2020/06/'>June 2020</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2020/05/'>May 2020</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2020/04/'>April 2020</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2020/03/'>March 2020</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2020/02/'>February 2020</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2020/01/'>January 2020</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2019/12/'>December 2019</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2019/11/'>November 2019</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2019/10/'>October 2019</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2019/09/'>September 2019</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2019/08/'>August 2019</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2019/07/'>July 2019</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2019/06/'>June 2019</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2019/05/'>May 2019</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2019/04/'>April 2019</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2019/03/'>March 2019</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2019/02/'>February 2019</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2019/01/'>January 2019</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2018/12/'>December 2018</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2018/11/'>November 2018</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2018/10/'>October 2018</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://thehistoryofparliament.wordpress.com/2012/11/'>November 2012</a></li>
			</ul>

			</aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
	
			<nav class="bottom-navigation" role="navigation">
			<div class="menu-about-us-container"><ul id="menu-about-us-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3108"><a href="https://thehistoryofparliament.wordpress.com/2018/01/25/welcome-to-the-history-of-parliament-blog/">Welcome to the History of Parliament blog!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3106"><a href="https://thehistoryofparliament.wordpress.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3107"><a href="http://http://www.historyofparliamentonline.org/">historyofparliamentonline.org</a></li>
</ul></div>		</nav><!-- .bottom-navigation -->
	
			<nav class="social-navigation bottom-social" role="navigation">
			<div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3098"><a href="http://twitter.com/HistParl"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3099"><a href="http://ww.facebook.com/HistoryOfParliament/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3100"><a href="http://www.youtube.com/channel/UCtKY3AyJkidE5LpRFjy5HcA?view_as=subscriber"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>		</nav><!-- .social-navigation -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202210z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0df3aa14ad95e2b6f7da6fdd77f0aa28">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thehistoryofparliament.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thehistoryofparliament.wordpress.com\/wp-login.php?action=logout&_wpnonce=ccb80eafb7","homeURL":"https:\/\/thehistoryofparliament.wordpress.com\/","postID":"8968","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1645810379j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-canard actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://thehistoryofparliament.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				The History of Parliament			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 5,984 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="42179464" />
										<input type="hidden" name="source" value="https://thehistoryofparliament.wordpress.com/2022/03/10/march-1672-the-declaration-of-indulgence/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="c243128e99" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fthehistoryofparliament.wordpress.com%2F2022%2F03%2F10%2Fmarch-1672-the-declaration-of-indulgence%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://thehistoryofparliament.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				The History of Parliament			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://thehistoryofparliament.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fthehistoryofparliament.wordpress.com%2F2022%2F03%2F10%2Fmarch-1672-the-declaration-of-indulgence%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fthehistoryofparliament.wordpress.com%2F2022%2F03%2F10%2Fmarch-1672-the-declaration-of-indulgence%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p2QYNW-2kE">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/42179464/posts/8968">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	<style>.wp-container-1 {display: flex;gap: 0.5em;flex-wrap: nowrap;align-items: center;}.wp-container-1 > * { margin: 0; }</style>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thehistoryofparliament.wordpress.com\/2022\/03\/10\/march-1672-the-declaration-of-indulgence\/":8968};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thehistoryofparliament.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"7c787e4430","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thehistoryofparliament.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthehistoryofparliament.wordpress.com%2F2022%2F03%2F10%2Fmarch-1672-the-declaration-of-indulgence%2F","blog_id":"42179464","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=42179464&v=wpcom&tz=0&user_id=0&subd=thehistoryofparliament","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkd1OwzAMhV+INBTY4AbxKMhN3NZt/oiTDd4eM6loWhHKVZr0fD72sT4nZWIoGIpeWFs8kcH02S18p69++aqSqxMF1o5WZP1RseIMwTrMt+JNaeLgollZP3T9S9crJp8cqoynrteW+OK4iZSjaS5D3FmXGb0YpjpoAwGy/aECnGiCQjE0yUeEUjPaTdUEzQh2P9yfUkbIZm6TUpgcNkotDtDYwUpJIgyrGqOprEb6DZKCcdUKcUnbe6khO0juq/O0i+9q0QuWBGbV71JAj2BwiHFV6Ae0rVQ5UymYVSGP0txu7CsOrHSjZFztgYWRL1WyVOJ/IAM5Vka3uartoYFR5yRp3Fz/4VLkokYHlDXPkGWN2ynQm3/tj0+H4+G5v39cvgF5Lj13'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://thehistoryofparliament.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'42179464','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'42179464','v':'wpcom','tz':'0','user_id':'0','post':'8968','subd':'thehistoryofparliament'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6YWpzXSZEU0NzaVdrUzYlNUJSa3ZLL3N5ZWJHZTkzVHI5WHksRy9HZjF0Y1RZX2VPdjJrVG85U3BTa2hESU03Qz9henBWdj9FZWlHOCUxVTN4cDVHeUhCTXNoa09QZi5uOGNlOHFrJURMQy9zanlPOERGNGFlQS03PTY4JlhhZ1FfZH4vd3hIYXFddl1dSVA1aDd2MTQ3XT1ba3M/cG0yOTJCYi55V2VtTHh8SlNkeTlUV1J0cSVpMHR1NURXdnhnelNZUm9zaXlseVl5TUo4bW8uW0tJfC4vckosTDc1a0J1eGsrSmFhJURbZCwuXU1bVU4='}]);
_stq.push([ 'clickTrackerInit', '42179464', '8968' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>