<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thehistoryofparliament.wordpress.com/xmlrpc.php">

<title>The Last Burial of a King in Westminster Abbey &#8211; The History of Parliament</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Merriweather",serif}.wf-active .hentry div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post-title{font-family:"Merriweather",serif}.wf-active .widget_authors > ul > li > a{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2:not(site-description):not(.author-title), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(site-description):not(.author-title){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .post-navigation .post-title{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .featured-content .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .archive .hentry .entry-title, .wf-active .blog .hentry .entry-title, .wf-active .search .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .page .entry-title, .wf-active .single .entry-title{font-style:normal;font-weight:400}.wf-active .author-info .author-name{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments{font-style:normal;font-weight:400}.wf-active .no-comments{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .aboutme_widget #am_name{font-style:normal;font-weight:400}.wf-active .aboutme_widget #am_headline{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The History of Parliament &raquo; Feed" href="https://thehistoryofparliament.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The History of Parliament &raquo; Comments Feed" href="https://thehistoryofparliament.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The History of Parliament &raquo; The Last Burial of a King in Westminster Abbey Comments Feed" href="https://thehistoryofparliament.wordpress.com/2022/09/22/the-last-burial-of-a-king-in-westminster-abbey/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkutOAyEQhV9IQFaz+sf4LFwmSDtcwkAb3l66arNua+sfksPMdzgwiGNmJsUKsYrQWMbmfCRxzCYFRsEj9I3ihuhBXMcKoKpgWU5UN+oWhn4PJHZQszJ7tqiL9p9e14bUUNyoFBAH+cwll0I3j1ZoTIuBLqp0QbUjnI18NNjs6RwSAaxXgBCWICuRUXUoDMEp03nw8T4+amv9C/o7/JJ0dWfVU6vMFW83sf9tUVT10dEd3KRvbOLylUtGPmQEVuDAJ2E91XMHu260GttpAGM/ZHX5Cjewr9+kdS5AxMYafAusfgxwGft7eJPz/DTLl2l+3H0CPLn8ag==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??/wp-content/themes/pub/canard/blocks.css,/wp-content/mu-plugins/jetpack-plugin/production/_inc/genericons/genericons/genericons.css?m=1656348725j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=6.0.2' media='all' />
<link rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=6.0.2' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9jtsKwjAQRH/IuFS00AfxW9LtNqbdZEMutP698fJQEPt2BmYOA0tQKD6Tz5Dv5ChBKD2g9joOkPKD6YgpHWC3Zz1+umoJKO5n4YoKXIz1CSbKQeP8zRCiDAWzFQ+uElfvYgdDOcGokXqRWbGdK6x/3mzchkSxoH7rtkGNrG3cm0bqWUxFA7W1ia/RzV2b9tKeT13XNtMTGDxzBg==?cssminify=yes' type='text/css' media='all' />
<style id='canard-style-inline-css'>
.cat-links, .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link crossorigin='anonymous' rel='stylesheet' id='print-css-7-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJxtjEEKAjEMRS9kDerM6EY8itRY24yZpDQpXl8EXYiuHg/e//CoAVU8icPSQ+WeSQyqmocbR2pgJTaS/OEazVbwfzUnrxHvb4fa9NrRSQXOJAimSJEDa1b7kp9PL2lJBmWAzHqJ/ApOy3EzjdNuOOy34/wERyxD4Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"42179464","siteURL":"http:\/\/thehistoryofparliament.wordpress.com","xhrURL":"https:\/\/thehistoryofparliament.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"89c1a7d54a","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p2QYNW-2C3","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1663315160h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehistoryofparliament.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thehistoryofparliament.wordpress.com/2022/09/22/the-last-burial-of-a-king-in-westminster-abbey/" />
<link rel='shortlink' href='https://wp.me/p2QYNW-2C3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthehistoryofparliament.wordpress.com%2F2022%2F09%2F22%2Fthe-last-burial-of-a-king-in-westminster-abbey%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthehistoryofparliament.wordpress.com%2F2022%2F09%2F22%2Fthe-last-burial-of-a-king-in-westminster-abbey%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Last Burial of a King in Westminster Abbey" />
<meta property="og:url" content="https://thehistoryofparliament.wordpress.com/2022/09/22/the-last-burial-of-a-king-in-westminster-abbey/" />
<meta property="og:description" content="The death of Queen Elizabeth II has meant the revival of a practice that had in effect been suspended for over two centuries: the funeral of a monarch in Westminster Abbey. The last king to have hi…" />
<meta property="article:published_time" content="2022-09-22T06:30:00+00:00" />
<meta property="article:modified_time" content="2022-09-21T09:29:31+00:00" />
<meta property="og:site_name" content="The History of Parliament" />
<meta property="og:image" content="https://thehistoryofparliament.files.wordpress.com/2022/09/king-george-ii.jpg" />
<meta property="og:image:width" content="485" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="The Last Burial of a King in Westminster Abbey" />
<meta name="twitter:image" content="https://thehistoryofparliament.files.wordpress.com/2022/09/king-george-ii.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://thehistoryofparliament.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thehistoryofparliament.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thehistoryofparliament.wordpress.com/osd.xml" title="The History of Parliament" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The History of Parliament" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Blogging on parliament, politics and people, from the History of Parliament" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thehistoryofparliament.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The death of Queen Elizabeth II has meant the revival of a practice that had in effect been suspended for over two centuries: the funeral of a monarch in Westminster Abbey. The last king to have his funeral there was George II on 11 November 1760, and even though this was technically a ‘private funeral’,&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	</head>

<body class="post-template-default single single-post postid-10047 single-format-standard wp-embed-responsive customizer-styles-applied group-blog categories-hidden tags-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
					<div class="site-top">
				<div class="site-top-inner">
											<nav class="secondary-navigation" role="navigation">
							<div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-3108" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3108"><a href="https://thehistoryofparliament.wordpress.com/2018/01/25/welcome-to-the-history-of-parliament-blog/">Welcome to the History of Parliament blog!</a></li>
<li id="menu-item-3106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3106"><a href="https://thehistoryofparliament.wordpress.com/about/">About</a></li>
<li id="menu-item-3107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3107"><a href="http://http://www.historyofparliamentonline.org/">historyofparliamentonline.org</a></li>
</ul></div>						</nav><!-- .secondary-navigation -->
																<nav class="social-navigation" role="navigation">
							<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-3098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3098"><a href="http://twitter.com/HistParl"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-3099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3099"><a href="http://ww.facebook.com/HistoryOfParliament/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-3100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3100"><a href="http://www.youtube.com/channel/UCtKY3AyJkidE5LpRFjy5HcA?view_as=subscriber"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>						</nav><!-- .social-navigation -->
									</div><!-- .site-top-inner -->
			</div><!-- .site-top -->
		
		<div class="site-branding">
			<a href="https://thehistoryofparliament.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://thehistoryofparliament.wordpress.com/" rel="home">The History of Parliament</a></h1>
			<h2 class="site-description">Blogging on parliament, politics and people, from the History of Parliament</h2>
		</div><!-- .site-branding -->

					<div class="header-image">
				<div class="header-image-inner">
					<a href="https://thehistoryofparliament.wordpress.com/" rel="home"><img src="https://thehistoryofparliament.files.wordpress.com/2019/06/hop-blog-logo.jpg" width="3373" height="563" alt=""></a>
				</div><!-- .header-image-inner -->
			</div><!-- .header-image -->
		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-other-blogs-container"><ul id="primary-menu" class="menu"><li id="menu-item-3722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3722"><a href="https://thehistoryofparliament.wordpress.com/the-commons-in-the-wars-of-the-roses/">Commons in the Wars of the Roses</a></li>
<li id="menu-item-7607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7607"><a href="https://thehistoryofparliament.wordpress.com/the-first-elizabethan-age/">First Elizabethan Age</a></li>
<li id="menu-item-3102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3102"><a href="https://thehistoryofparliament.wordpress.com/james-i-to-restoration/">James I to Restoration</a></li>
<li id="menu-item-3103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3103"><a href="https://thehistoryofparliament.wordpress.com/the-georgian-lords/">Georgian Lords</a></li>
<li id="menu-item-10072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10072"><a href="https://thehistoryofparliament.wordpress.com/9862-2/">Revolutionary Stuart Parliaments</a></li>
<li id="menu-item-4112" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4112"><a href="https://thehistoryofparliament.wordpress.com/tag/oral-history/">Oral History</a></li>
<li id="menu-item-3104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3104"><a href="http://victoriancommons.wordpress.com">Victorian Commons</a></li>
<li id="menu-item-3105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3105"><a href="http://historyofparliamentblog.wordpress.com">Reformation to Referendum</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://thehistoryofparliament.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-10047" class="post-10047 post type-post status-publish format-standard hentry category-18th-century-history tag-18th-century-history tag-featured tag-funeral tag-funeral-procession tag-george-ii tag-georgian tag-georgian-lords tag-horace-walpole tag-lie-in-state tag-lying-in-state tag-princes-chamber tag-royal-funeral tag-westminster-abbey">
	<header class="entry-header">
		
		<div class="entry-meta"><span class="cat-links"><a href="https://thehistoryofparliament.wordpress.com/tag/18th-century-history/" rel="category tag">18th Century history</a></span></div><h1 class="entry-title">The Last Burial of a King in Westminster Abbey</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><em>The death of Queen Elizabeth II has meant the revival of a practice that had in effect been suspended for over two centuries: the funeral of a monarch in Westminster Abbey. The last king to have his funeral there was George II on 11 November 1760, and even though this was technically a ‘private funeral’, thereafter more private – though still very public – ceremonies have taken place at St George’s Chapel, Windsor, instead. Here <a href="http://www.historyofparliamentonline.org/about/staff/dr-robin-eagles-0">Dr Robin Eagles</a>, editor of our <a href="http://www.historyofparliamentonline.org/about/latest-research/lords-1660-1832">House of Lords 1715-1790</a> project, considers the &#8216;spectacular&#8217; and &#8216;solemn&#8217; event&#8230;</em></p>



<p>George II’s funeral, which took place just over a fortnight after his death on 25 October, has been described as having been ‘particularly spectacular’ [Black] and carried out ‘with respect and reverence’ [Brooke]. Unsurprisingly, <a href="http://www.historyofparliamentonline.org/volume/1715-1754/member/walpole-hon-horatio-1717-97">Horace Walpole</a>&nbsp;left a colourful account of what it was like to be there. In a letter to George Montagu he remarked ‘I had never seen a royal funeral’ so resolved to go along, walking as ‘a rag of quality, which I found would be… the easiest way of seeing it’.</p>


<div class="wp-block-image">
<figure class="alignright size-large is-resized"><a href="https://thehistoryofparliament.files.wordpress.com/2022/09/king-george-ii.jpg"><img loading="lazy" data-attachment-id="10060" data-permalink="https://thehistoryofparliament.wordpress.com/2022/09/22/the-last-burial-of-a-king-in-westminster-abbey/king-george-ii/" data-orig-file="https://thehistoryofparliament.files.wordpress.com/2022/09/king-george-ii.jpg" data-orig-size="485,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="king-george-ii" data-image-description="" data-image-caption="" data-medium-file="https://thehistoryofparliament.files.wordpress.com/2022/09/king-george-ii.jpg?w=182" data-large-file="https://thehistoryofparliament.files.wordpress.com/2022/09/king-george-ii.jpg?w=485" src="https://thehistoryofparliament.files.wordpress.com/2022/09/king-george-ii.jpg?w=485" alt="" class="wp-image-10060" width="380" height="626" srcset="https://thehistoryofparliament.files.wordpress.com/2022/09/king-george-ii.jpg?w=380 380w, https://thehistoryofparliament.files.wordpress.com/2022/09/king-george-ii.jpg?w=91 91w, https://thehistoryofparliament.files.wordpress.com/2022/09/king-george-ii.jpg?w=182 182w, https://thehistoryofparliament.files.wordpress.com/2022/09/king-george-ii.jpg 485w" sizes="(max-width: 380px) 100vw, 380px" /></a><figcaption class="wp-element-caption"><a href="https://www.npg.org.uk/collections/search/portrait/mw02450/King-George-II?">King George II</a><br>by Thomas Hudson, 1744<br>NPG 670<br>© National Portrait Gallery, London</figcaption></figure></div>


<p>Prior to the ceremony, the king had been carried from Kensington Palace, where he died, to lie in state in the Prince’s Chamber within the <a href="https://thehistoryofparliament.wordpress.com/2018/05/03/a-noble-sight-the-princes-chamber-and-royal-lyings-in-state-in-the-eighteenth-century/">Palace of Westminster</a>. Walpole described it as:</p>



<blockquote class="wp-block-quote">
<p>absolutely a noble sight. The prince’s chamber, hung with purple, and a quantity of silver lamps, the coffin under a canopy of purple velvet, and six vast chandeliers of silver on high stands…</p>
</blockquote>



<p>Speedy preparations had been made to ensure all was ready for receiving the king’s remains, which were conveyed on a hearse ‘of a new construction’. Scaffolding was erected from the Prince’s Chamber to the north gate, an additional organ installed in Westminster Abbey and files of soldiers lined the route to keep ‘the mob off’. The arrival of those intending to walk in the funeral procession was carefully choreographed, the chaplains arriving at six in the evening, nobles and gentry at seven – it was customary for funerals to take place at night. Once all were assembled, the procession set out, though according to one newspaper by mistake it began in darkness before the torches had been lit. Walpole clearly did not notice, as he reported approvingly:</p>



<blockquote class="wp-block-quote">
<p>The procession, through a line of foot-guards, every seventh man bearing a torch, the horse-guards lining the outside, their officers with drawn sabres and crape sashes on horseback, the drums muffled, the fifes, bells tolling, and minute guns, &#8211; all this was very solemn.</p>
</blockquote>



<p>For Walpole, though, the true ‘charm’ was the entrance to the Abbey. The funeral party was greeted by the dean and chapter with members of the choir and almsmen holding torches, so that ‘one saw it to greater advantage than by day’. There was further illumination from rockets sent up at certain points so the artillerymen knew when to start firing the minute guns.</p>



<p>Here things began to unravel. Following the elegant procession and the magical flickering of the torchlight, people pushed forward to get a decent view of the burial vault, sitting or standing ‘where they could or would’. The Yeomen of the Guard, borne down by the weight of the coffin, appealed for assistance, and the anthem, specially composed for the event by William Boyce, ‘The Souls of the Righteous are in the Hand of God’, was dismissed by Walpole as ‘immensurably [sic] tedious’: he thought it might have worked better at a wedding.</p>



<p>In the midst of all of this were two prominent figures: the late king’s son, <a href="https://thehistoryofparliament.wordpress.com/2021/09/02/william-augustus-duke-of-cumberland-the-real-prime-minister-the-strangest-cabinet-in-british-history/">the duke of Cumberland</a>, wearing a long dark wig known as an ‘Adonis’, his great bulk ‘heightened by a thousand melancholy circumstances’, and the Prime Minister, the duke of Newcastle, by turns weeping uncontrollably and tearing around the chapel trying to see who else was there. Cumberland, present as ‘chief mourner’, had recently suffered a stroke and was in poor health. Walpole could not resist observing how hard it must have been for him to stare into the vault, as he might well expect to be joining his father there quite soon. The papers noted that Cumberland, so often reviled as the brutal victor of Culloden, was seen to shed tears several times during the proceedings.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><a href="https://thehistoryofparliament.files.wordpress.com/2022/09/1612992739-1.jpg"><img loading="lazy" data-attachment-id="10063" data-permalink="https://thehistoryofparliament.wordpress.com/2022/09/22/the-last-burial-of-a-king-in-westminster-abbey/1612992739-1/" data-orig-file="https://thehistoryofparliament.files.wordpress.com/2022/09/1612992739-1.jpg" data-orig-size="1867,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1612992739-1" data-image-description="" data-image-caption="" data-medium-file="https://thehistoryofparliament.files.wordpress.com/2022/09/1612992739-1.jpg?w=229" data-large-file="https://thehistoryofparliament.files.wordpress.com/2022/09/1612992739-1.jpg?w=720" src="https://thehistoryofparliament.files.wordpress.com/2022/09/1612992739-1.jpg?w=781" alt="" class="wp-image-10063" width="608" height="797" srcset="https://thehistoryofparliament.files.wordpress.com/2022/09/1612992739-1.jpg?w=781 781w, https://thehistoryofparliament.files.wordpress.com/2022/09/1612992739-1.jpg?w=608 608w, https://thehistoryofparliament.files.wordpress.com/2022/09/1612992739-1.jpg?w=1216 1216w, https://thehistoryofparliament.files.wordpress.com/2022/09/1612992739-1.jpg?w=114 114w, https://thehistoryofparliament.files.wordpress.com/2022/09/1612992739-1.jpg?w=229 229w, https://thehistoryofparliament.files.wordpress.com/2022/09/1612992739-1.jpg?w=768 768w" sizes="(max-width: 608px) 100vw, 608px" /></a><figcaption class="wp-element-caption">View, cross section, and plan of the vault in the King Henry VII chapel,<br>including marble sarcophagus and urns of George II and Queen Caroline at the far end,<br><a href="https://www.britishmuseum.org/collection/object/P_Y-7-96">© The Trustees of the British Museum</a></figcaption></figure></div>


<p>Even though these were strictly speaking private affairs, royal funerals in the period were very public events and often criticized for their lack of decorum. That of George II’s heir, Prince Frederick, nine years previously, is often held up as an occasion when especially little respect was shown to the departed – notably by members of his own family, who did not trouble to attend. On that occasion there had also been muddles on the day. Where Walpole had experienced a magical welcoming of George II’s cortege by the dean and chapter, at Prince Frederick’s funeral there had been a brief embarrassing stand-off as the Abbey authorities and heralds quarrelled about rights of access. Despite this, it has been indicated more recently that Prince Frederick was not snubbed in the way that is frequently repeated (largely because of a particularly partial account by <a href="http://www.historyofparliamentonline.org/volume/1715-1754/member/bubb-george-1691-1762">George Bubb Dodington</a>).</p>



<p>In terms of overall solemnity combined with occasional hiccoughs, George II’s funeral followed a well-worn pattern of similar royal events in the 18th century. As Walpole experienced, there was true drama and theatrical solemnity in the way the procession was guided by torchlight, and the added mystery of the vault illuminated by just a few lights held by attendants. But there were also less decorous moments. Events like these were, after all, by their very nature under-rehearsed. One newspaper, <em>The Gazetteer and London Daily Advertiser </em>of 13 November 1761 reported that some ‘peace-officers’ observing the ceremony from scaffolds outside the abbey, had forgotten to wear mourning. It was noted too that neither Cumberland’s coachmen nor footmen were in mourning either. There were also the inevitable reports of problems within the crowd with some papers carrying stories of serious injuries and even deaths by people being crushed.</p>



<p>However, if there were occasional lapses in protocol, and some dreadful accidents among those watching the proceedings, all the indications are that George II was accorded considerable respect in his final journey. There was certainly no scrimping in making sure that everything was furnished as it should be. The cost of lighting Westminster Hall and the Abbey was said to have run to £1,000, and the cost of the entire funeral around £50,000 [<em>Lloyd’s Evening Post</em>, 12-14 November 1761]. <em>The London Chronicle</em> of 11-13 November reported that only five peers (barring those excused for various reasons) were missing from the ceremony. It also seems clear that London as a whole made a point of marking the king’s demise. Starting with St Paul’s Cathedral at six o’clock, all the London parishes followed suit in ringing their bells until 11 at night, joined by the sounding of guns firing through the evening.</p>



<p>RDEE</p>



<p>Further Reading:</p>



<p><em>Letters of Horace Walpole</em>, ed. C.B. Lucas [pp.297-8]</p>



<p>Jeremy Black, <em>George II: Puppet of the Politicians</em>? (Exeter, 2007)</p>



<p>John Brooke, <em>King George III</em> (1972)</p>



<p>Robin Eagles, ‘ “No more to be said?” Reactions to the death of Frederick Lewis, prince of Wales’, <em>HR</em> lxxx (2007)</p>



<p>Andrew Thompson, <em>George II</em> (Yale, 2011)</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10047" class="share-twitter sd-button share-icon" href="https://thehistoryofparliament.wordpress.com/2022/09/22/the-last-burial-of-a-king-in-westminster-abbey/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10047" class="share-facebook sd-button share-icon" href="https://thehistoryofparliament.wordpress.com/2022/09/22/the-last-burial-of-a-king-in-westminster-abbey/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-42179464-10047-632da8dd474c3' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=42179464&amp;post_id=10047&amp;origin=thehistoryofparliament.wordpress.com&amp;obj_id=42179464-10047-632da8dd474c3' data-name='like-post-frame-42179464-10047-632da8dd474c3' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"> <span class="author vcard"><img alt='' src='https://0.gravatar.com/avatar/0df3aa14ad95e2b6f7da6fdd77f0aa28?s=20&#038;d=identicon&#038;r=G' class='avatar avatar-20' height='20' width='20' /><a class="url fn n" href="https://thehistoryofparliament.wordpress.com/author/conniejeffery/">conniejeffery</a></span></span><span class="posted-on"><a href="https://thehistoryofparliament.wordpress.com/2022/09/22/the-last-burial-of-a-king-in-westminster-abbey/" rel="bookmark"><time class="entry-date published" datetime="2022-09-22T07:30:00+01:00">September 22, 2022</time><time class="updated" datetime="2022-09-21T10:29:31+01:00">September 21, 2022</time></a></span><span class="tags-links"><a href="https://thehistoryofparliament.wordpress.com/tag/18th-century-history/" rel="tag">18th Century history</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/featured/" rel="tag">featured</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/funeral/" rel="tag">funeral</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/funeral-procession/" rel="tag">funeral procession</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/george-ii/" rel="tag">George II</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/georgian/" rel="tag">Georgian</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/georgian-lords/" rel="tag">Georgian Lords</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/horace-walpole/" rel="tag">Horace Walpole</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/lie-in-state/" rel="tag">lie in state</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/lying-in-state/" rel="tag">Lying in state</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/princes-chamber/" rel="tag">Princes Chamber</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/royal-funeral/" rel="tag">Royal Funeral</a>, <a href="https://thehistoryofparliament.wordpress.com/tag/westminster-abbey/" rel="tag">Westminster Abbey</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/22/the-last-burial-of-a-king-in-westminster-abbey/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thehistoryofparliament.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="eddd495015" /><input type="hidden" name="_wp_http_referer" value="/2022/09/22/the-last-burial-of-a-king-in-westminster-abbey/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10047' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="58377d8697" /></p>
<input type="hidden" name="genseq" value="1663936733" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="75"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thehistoryofparliament.wordpress.com/2022/09/20/the-termination-of-medieval-parliaments-on-the-demise-of-the-reigning-monarch/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title"><strong>The termination of medieval Parliaments on the demise of the reigning monarch</strong></span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	<aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Subscribe to Blog via Email</label></h2>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="42179464"/>
					<input type="hidden" name="source" value="https://thehistoryofparliament.wordpress.com/2022/09/22/the-last-burial-of-a-king-in-westminster-abbey/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="a4726dea9b" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Subscribe					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 6,038 other followers				</div>
						</div>
			
</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widget-title">@HistParl</h2><a class="twitter-timeline" data-width="300" data-height="350" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@HistParl" href="https://twitter.com/@HistParl">My Tweets</a></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">Copyright</h2><div class="textwidget custom-html-widget">The text on this site belongs to the History of Parliament and should not be reproduced without permission.</div></aside><aside id="categories-4" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://thehistoryofparliament.wordpress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="411149131">&#8216;The Story of Parliament&#8217;</option>
	<option class="level-0" value="83191285">14th Century history</option>
	<option class="level-0" value="189179080">15th Century History</option>
	<option class="level-0" value="103464271">16th Century history</option>
	<option class="level-0" value="7086711">17th Century history</option>
	<option class="level-0" value="20918757">18th Century history</option>
	<option class="level-0" value="4706867">19th Century history</option>
	<option class="level-0" value="4406049">20th century history</option>
	<option class="level-0" value="646194187">Commemorating Josiah C. Wedgwood</option>
	<option class="level-0" value="407218">Conferences/seminars</option>
	<option class="level-0" value="4172975">Early modern history</option>
	<option class="level-0" value="40690">Economic history</option>
	<option class="level-0" value="83450663">Election 2017</option>
	<option class="level-0" value="34931755">Elections</option>
	<option class="level-0" value="126553">Electoral Reform</option>
	<option class="level-0" value="66026088">England and Scotland</option>
	<option class="level-0" value="924">Events</option>
	<option class="level-0" value="3737">Fashion</option>
	<option class="level-0" value="578856807">Georgian Lords</option>
	<option class="level-0" value="86667">Health and Medicine</option>
	<option class="level-0" value="11942052">History of Parliament Trust</option>
	<option class="level-0" value="720047218">House of Lords 1558-1603</option>
	<option class="level-0" value="500827859">House of Lords 1660-1715</option>
	<option class="level-0" value="607238448">James I to Restoration</option>
	<option class="level-0" value="362124">Legal history</option>
	<option class="level-0" value="11502563">LGBTQ+ History</option>
	<option class="level-0" value="54004">Local History</option>
	<option class="level-0" value="320509930">Magna Carta &amp; Simon de Montfort</option>
	<option class="level-0" value="81480">Medieval history</option>
	<option class="level-0" value="646332144">Medieval MP of the Month</option>
	<option class="level-0" value="1158">Migration</option>
	<option class="level-0" value="71470">Military history</option>
	<option class="level-0" value="673849707">Named Parliaments</option>
	<option class="level-0" value="104839">Oral history</option>
	<option class="level-0" value="730562259">Parliament away from Westminster</option>
	<option class="level-0" value="73396375">Parliamentary buildings</option>
	<option class="level-0" value="94605313">Party splits</option>
	<option class="level-0" value="217858">Patron Saints</option>
	<option class="level-0" value="3842407">Peterloo</option>
	<option class="level-0" value="165907480">Post-1945 history</option>
	<option class="level-0" value="8523964">Prorogation</option>
	<option class="level-0" value="785633">Queen Anne</option>
	<option class="level-0" value="17470904">Queen Caroline</option>
	<option class="level-0" value="48731">Religious history</option>
	<option class="level-0" value="70444580">Reporting Parliament</option>
	<option class="level-0" value="91481">Review of the year</option>
	<option class="level-0" value="754660295">Revolutionary Stuart Parliaments</option>
	<option class="level-0" value="64713">Royal family</option>
	<option class="level-0" value="24976">Schools</option>
	<option class="level-0" value="52713">Slavery</option>
	<option class="level-0" value="375808">Social history</option>
	<option class="level-0" value="19815253">Speakers of the House</option>
	<option class="level-0" value="687860035">The Commons in the Wars of the Roses</option>
	<option class="level-0" value="720013330">The First Elizabethan Age</option>
	<option class="level-0" value="547604771">Unlikely Parliamentarians</option>
	<option class="level-0" value="124494893">Victorian Commons</option>
	<option class="level-0" value="1450539">Women and Parliament</option>
	<option class="level-0" value="345308806">World War I MPs</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="archives-4" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thehistoryofparliament.wordpress.com/2022/09/'> September 2022 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2022/08/'> August 2022 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2022/07/'> July 2022 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2022/06/'> June 2022 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2022/05/'> May 2022 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2022/04/'> April 2022 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2022/03/'> March 2022 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2022/02/'> February 2022 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2022/01/'> January 2022 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2021/12/'> December 2021 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2021/11/'> November 2021 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2021/10/'> October 2021 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2021/09/'> September 2021 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2021/08/'> August 2021 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2021/07/'> July 2021 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2021/06/'> June 2021 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2021/05/'> May 2021 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2021/04/'> April 2021 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2021/03/'> March 2021 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2021/02/'> February 2021 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2021/01/'> January 2021 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2020/12/'> December 2020 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2020/11/'> November 2020 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2020/10/'> October 2020 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2020/09/'> September 2020 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2020/08/'> August 2020 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2020/07/'> July 2020 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2020/06/'> June 2020 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2020/05/'> May 2020 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2020/04/'> April 2020 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2020/03/'> March 2020 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2020/02/'> February 2020 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2020/01/'> January 2020 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2019/12/'> December 2019 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2019/11/'> November 2019 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2019/10/'> October 2019 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2019/09/'> September 2019 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2019/08/'> August 2019 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2019/07/'> July 2019 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2019/06/'> June 2019 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://thehistoryofparliament.wordpress.com/2012/11/'> November 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://thehistoryofparliament.wordpress.com/2022/09/22/the-last-burial-of-a-king-in-westminster-abbey/" aria-current="page">The Last Burial of a King in Westminster Abbey</a>
									</li>
											<li>
					<a href="https://thehistoryofparliament.wordpress.com/2022/09/20/the-termination-of-medieval-parliaments-on-the-demise-of-the-reigning-monarch/"><strong>The termination of medieval Parliaments on the demise of the reigning monarch</strong></a>
									</li>
											<li>
					<a href="https://thehistoryofparliament.wordpress.com/2022/09/08/the-aftermath-of-the-impeachment-of-thomas-parker-earl-of-macclesfield/">The Aftermath of the Impeachment of Thomas Parker, earl of Macclesfield</a>
									</li>
					</ul>

		</aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
	
			<nav class="bottom-navigation" role="navigation">
			<div class="menu-about-us-container"><ul id="menu-about-us-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3108"><a href="https://thehistoryofparliament.wordpress.com/2018/01/25/welcome-to-the-history-of-parliament-blog/">Welcome to the History of Parliament blog!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3106"><a href="https://thehistoryofparliament.wordpress.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3107"><a href="http://http://www.historyofparliamentonline.org/">historyofparliamentonline.org</a></li>
</ul></div>		</nav><!-- .bottom-navigation -->
	
			<nav class="social-navigation bottom-social" role="navigation">
			<div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3098"><a href="http://twitter.com/HistParl"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3099"><a href="http://ww.facebook.com/HistoryOfParliament/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3100"><a href="http://www.youtube.com/channel/UCtKY3AyJkidE5LpRFjy5HcA?view_as=subscriber"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>		</nav><!-- .social-navigation -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/canard","blog_id":42179464,"post_id":10047,"reason_noadverts_plugin":1,"reason_upgrade":1,"reason_blog_null":1,"reason_post_null":1}
		] );
	}
</script><script src='//0.gravatar.com/js/gprofiles.js?ver=202238z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0df3aa14ad95e2b6f7da6fdd77f0aa28">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thehistoryofparliament.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thehistoryofparliament.wordpress.com\/wp-login.php?action=logout&_wpnonce=fdf10bbd73","homeURL":"https:\/\/thehistoryofparliament.wordpress.com\/","postID":"10047","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1663141412j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-canard actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://thehistoryofparliament.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				The History of Parliament			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 6,038 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="42179464" />
										<input type="hidden" name="source" value="https://thehistoryofparliament.wordpress.com/2022/09/22/the-last-burial-of-a-king-in-westminster-abbey/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="a4726dea9b" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fthehistoryofparliament.wordpress.com%2F2022%2F09%2F22%2Fthe-last-burial-of-a-king-in-westminster-abbey%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://thehistoryofparliament.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				The History of Parliament			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://thehistoryofparliament.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fthehistoryofparliament.wordpress.com%2F2022%2F09%2F22%2Fthe-last-burial-of-a-king-in-westminster-abbey%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fthehistoryofparliament.wordpress.com%2F2022%2F09%2F22%2Fthe-last-burial-of-a-king-in-westminster-abbey%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p2QYNW-2C3">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/42179464/posts/10047">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thehistoryofparliament.wordpress.com\/2022\/09\/22\/the-last-burial-of-a-king-in-westminster-abbey\/":10047};
	</script>
				<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJyljFEKgzAQBS9kXCw2kI/Ss+i6SGKyWbJZvL4t1BP0b97wGDjFYeVO3KGYk2x7ZIVEXRY8fhuk1c2wx8pQPpRJAZdWTSmDnlGoudV4yzSi6gB/N+/rLb7Zd3lN/unnRwh+She1E0V3?cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thehistoryofparliament.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"1ed423ce22","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thehistoryofparliament.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthehistoryofparliament.wordpress.com%2F2022%2F09%2F22%2Fthe-last-burial-of-a-king-in-westminster-abbey%2F","blog_id":"42179464","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=42179464&v=wpcom&tz=1&user_id=0&subd=thehistoryofparliament","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJydkttSwjAQhl/INALC6IXjozibZNtum5M5gL69C1qGoQ52uGqT/ofk28pDFDr4gr7IIUuDe9IYP5shP8iLT66KaGtHPktLI2b5UbFiD95YTNfiSamDskGPWa6b1XOzEplctCgS7pu1NJRPjZNIWOr6osKsuvTouDBWJTV4SObo8rCnDgoFv0jeIpSa0EyqRaYewcwv96c0IyTdL5OS7ywulBpUsPAEI0VG6EfRBl2zaOkMkry21bDjRNs5zuAZRPvVOJrhuxj0gCWCHn/XMqZgqj4il+8cKVvQqEIYBTqF5v6ccqBSMIlCDvkCMzQXSWD4xIKRSAeZPfwmSuLsfH+9qmQNg0yhZrRn9bTxDyMYKTssYtM8/sRNG206iW9xmSrEIfJYrpY3fDFkzrdASeYeEv9P05NNb+51tdutt7vN0/Zl+AYh0HGj'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://thehistoryofparliament.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'42179464','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'42179464','v':'wpcom','tz':'1','user_id':'0','post':'10047','subd':'thehistoryofparliament'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mNzc2NTVTamdsd0xoLz9RQkM2K298TXY9bERQMXc2MjhEaVZfb2wwakRoSj0mUkp1THptM1NdbkV1WjZIcU9mVWQmPUIvMlN6Jk8wW3NYVEJ3dWZOWExuWD8laFNZdlZpL18zdDZud1o1cS4zQloyNkt1TTl5N0ZDK3gldDlxT3hbOGZNRDhWWG1GX01+MC03XVYlNXRhSDUmLiwmTnJWVkNud2YrekZbaWswZG84SX5EKzM0JllLMENOb3hza35sR1tUQVs/L0JTRnFdPX5NK2tubThHMGxbeEtsQTFvLXp5NjAxMlltQ2lVUVh6JT9hQXJdbF1aRUdbZ2FGUmpVUGtaOTU4VUlBP2J+WnxFTkx1UFslVUQ0TXJJM0pTMlIrMUZsaWJRNGJRbEJBSi9tZmZOU3xBNyV+R1FwJnpL'}]);
_stq.push([ 'clickTrackerInit', '42179464', '10047' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>